Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,457
Community Members
 
Community Events
168
Community Groups

Cloud site for Cert: ACP-620 not working

I was issued a cloud site for training purposes (ACP-620) and have had trouble accessing it on any browser for a month now. I've tried Chrome, Firefox, and Edge. None of the demo cloud site user credentials seem to be working. I am copying in the usernames and passwords to ensure there are no typos.

When I enter a username at the cloud URL, it redirects to atlassian.university. When I enter the username and password into that login screen, nothing happens. There are no error messages or redirects. I have tried all of the demo accounts that were issued to me and none seem to work.

3 answers

1 accepted

3 votes
Answer accepted

Hi! I am working with Atlassian University support team and I am glad that you sorted out your problem with the Cloud Site. That should have been an issue with that initial Site that you requested a month ago. 

In case you face any issue with the cloud URL or any other part of University content, don't hesitate to raise a ticket via our portal https://support.atlassian.com/contact/#/?inquiry_category=training&reason=course-or-training&training_topic=lab-machine-problem&support_type=customer. There is a team that provides 24/7 support for this kind of requests. 

Cheers!

Unfortunately, the Megastorm project seems to be missing when I try to follow along with the demo videos.

Update: I requested a new lab environment. This one seems to be working.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events