Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,883
Community Members
 
Community Events
176
Community Groups

Why can't I do a bulk move to assign to another person

I have tried this on both Chrome AND Explorer - same issue. I am trying to do a bulk assignment of user stories but it hides the assignee field. If I continue it sets the story assignee to "Unassigned".

I am a site admin, so not sure why this is happening.

Jira Bug.PNG

1 answer

A few other points:

I am an active jira-user
I have assignable user permission
I have browse project permission as well to view the assigned issue
I can re-assign an individual story manually
I cannot bulk re-assign a story

This can happen when you are missing the "assign issue" permission (or it's not on the edit screen) on any single issue in the list of issues you are trying to reassign.

To test that, find an issue you can re-assign and note it down, re-run the bulk edit, but deselect all but that issue.  Does it now let you change the assignee in bulk edit?

If it does, then it's almost certainly a missing ability in one or more of the issues in the list.

Nic

Thanks for your reply. I have the Assign Issues permission - I can do this manually.

Not sure your suggestion flushes out the error. I get this error on every single issue. I have tried various combinations of issues.

I get the error:

  • For new issues
  • For issues I have never manually re-assigned
  • For issues I have successfully manually reassigned
  • A set of Cartesian product combinations of the above

What is the “missing ability in one or more of the issues in the list”. What permissions specifically do I need to enable the change?

Thanks for your help Nic - this is a weird one. I have raised a ticket with Atlassian. I notice that I am not alone here. 

https://community.atlassian.com/t5/Jira-questions/Bulk-Assign-is-missing/qaq-p/1197285

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events