Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,683
Community Members
 
Community Events
176
Community Groups

Were any recent changes introduced which changed Board in next-gen projects?

We had the next-gen project jira board working until early this week and for some reason are unable to see anything on Jira Board for next-gen projects? Was something new introduced or is there a new setting now?

1 answer

0 votes

Hi Prasida,

Welcome to Atlassian Community!
Just for us to better understand and help you with this issue, can you please let us know if you are using a Kanban or Scrum project?
How is the board appearing from you? If possible, send us a screenshot.
Nothing has changed for boards lately, so we need to know more details about what is happening for us to be able to find a fix.

Regards,
Angélica

We are using Scrum and attached is a screenshot of how it look broken right now. Screen Shot 2019-05-14 at 12.21.05 PM.pngScreen Shot 2019-05-14 at 12.21.43 PM.png

I also see others complaining about the same issue in other related threads in this community. 

Can you please check the backlog to see if the sprint was started?
If you change the "Group by" is there any difference?

Yes the sprint has started and changing "Group BY" doesn't make any difference. Haven't you guys been able to reproduce this at your end? Or is this just an issue affecting a subset of your users?

Thank you for the information.
For the next steps would be interesting if we could check your board and logs to see what is causing the issue.
With that said, I've created a ticket with our support, so they can check and share with you, since here in community we won't post any personal or private information.
You will receive a confirmation email and soon someone will contact you.
Once it's resolved, feel free to share the resolution here to help other people that may face the issue.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events