Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,095
Community Members
 
Community Events
168
Community Groups

Slow performance overall

Edited
Deleted user Jul 05, 2019

We're consistently experiencing performance issues.

For example, opening Backlog in a new tab just took 18 seconds for everything to load.

Selecting a backlog item takes a few seconds. I expect instantaneous.

Load times are inconsistent. Sometimes they're faster. Sometimes they're slower.

This is reproducible by multiple people on different machines and browsers.

We have all features turned on. We have one app - Slack integration.

Is there anything we can do to improve performance?

Or will Atlassian need to look into this?

Edit: After making this question, I created a support issue.

1 answer

0 votes
Daniel Eads Atlassian Team Jul 08, 2019

Hey Jared, welcome to the Community!

Your expectations are right - that's a lot longer than boards typically load. You've also done the right thing in opening a support request here. I can see that we've got a Support Engineer reproducing the issue you're seeing on that particular board and investigating the cause. Thanks for letting us know about this board and working with Support on it!

Cheers,
Daniel

Hi, I have the same issue during my trial period. But the same problem....

Hi, I've also been experiencing same issues with my next gen board. 

@Daniel Eads Is anything being done about how slow next gen is?  Is it jira in general.. is classic also slow??

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events