Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,464
Community Members
 
Community Events
177
Community Groups

I have 116 Epics. When I go to add a parent to a story, I can only select from 50 of my epics.

I have a next-gen project and I have 116 Epics set up in my Roadmap. When I go to add a parent (or change parent) to a story, it only shows 50 epics even if I type the name of the epic. Is there a way to get the whole list of my epics in my project to show up?

4 answers

Was this fixed? It is still an issue for me.

This is working for me now. When I go to add a parent to a story I see all the epics.

0 votes
Eoin Atlassian Team Jul 21, 2019

All - we're currently working on a fix for this - apologies for the inconvenience. This should be resolved very soon

It's working for me now — thanks for fixing this!

had the same issue.. seems like old epics (back from January) were not showing up in the list, and only new ones did! Ended up recreating a bunch of epics and re-assigning issues in order to fix this..

Hi John, I tried deleting and recreating all my epics, but they are still not showing up.

0 votes
Eoin Atlassian Team Jul 14, 2019

Hi @keving - we're currently rolling out a fix for this. It should be resolved now or very soon for you.

Cheers

This would be a tremendous help to my workflow if you could fix this.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events