It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to login to bitbucket

Hi,

I have got early access invite to Stride but when I tried to sign in. I am getting an error saying there are no teams, add one team.

When I tried to create a team, I have being redirected to applications page in settings.

Can you help me to fix this, so that I can login to Stride.

1 answer

0 votes
lauren Atlassian Team Dec 03, 2017

Hi Nithin,

I'm not sure I can help you with that specific issue, would you mind reaching out to Support? https://support.atlassian.com/stride/

They should be able to give you more personalized help. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Stride

Stride and Hipchat Cloud have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

2,421,822 views 26 26
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you