It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Stride spellcheck on desktop app uses wrong language

Stride was working great the last few days on the desktop app, but now it tells me everything I type is misspelled.  I'm assuming that is because I'm using the wrong language, but I don't see how to change that.  Anyone know where to check / adjust?

9 answers

1 accepted

0 votes
Answer accepted

I can't explain it, but this just started working right today.  Really the only thing that has changed was I power cycled the computer over night (although I did several reboots overnight and had power cycled the day before).  The good news is it works right now, the bad news is I have no idea why, so if it happens again, this isn't going to be of any help to anyone.

I am having the same issue, nearly every word says its misspelled 
image.png

Exactly what I'm seeing. Even "a" by itself gets marked as misspelled....

0 votes
lauren Atlassian Team Jan 10, 2018

Hi Timothy,

I'm not sure what's up, that sounds very frustrating. 

Would you mind reaching out to Support? They should be able to give you more personalized help. 

https://support.atlassian.com/contact/#/

Hi @lauren

We are having the same issue (https://bepozglobal.atlassian.net) the language appears to be using a Spanish dictionary.

Very frustrating

Same problem here

Same problem here. We all use Dutch systems, but the dictionary forces English. It's red lines all the way. I did install the latest Stride update yesterday though...

Our company just got upgraded to Stride.
How is this still an outstanding issues for the last 5 months?
Isn't that what being Agile is supposed to solve....

We are also experiencing the same issue. 

0 votes
NPxComplete Atlassian Team Jul 08, 2018

*bump*

Stride thinks I'm Dutch all the sudden.

I'm having the same issue with the desktop app but I can't tell which language it's defaulting to. It was fine until yesterday and it's been telling me I misspell just about every word.

 Stride Spellcheck Issues.JPG

We are also experiencing the same issue, too.

I've had this problem for a week.

I finally solved it this way:

Uninstall Stride
Delete C:\Users\(user)\AppData\Roaming\Stride
Delete C:\Users\(user)\AppData\Local\Stride
Redownload and reinstall Stride

That fixed it for me. I imagine the solution is similar for Mac users - uninstall the app, track down every directory it stored anything in and nuke that too, then reinstall a fresh copy.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Stride

Stride and Hipchat Cloud have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

2,421,817 views 26 26
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you