It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Are you planning to loosen minimum API requirement for Android App

Current Stride for Android requires API 21+ (Android 5). There are still plenty of devices running at least android 4.4 (API 19). I'm Android Developer myself and I  can hardly imagine there some serious restrictions that prevent at least chatting and receiving notifications under Android 4.4 - which all other messaging apps can do including HipChat itself. I hope you will support users out there still running with older still perfectly working devices

1 answer

0 votes
lauren Atlassian Team Jan 17, 2018

Hi Pawel,

I don't know the answer to that question, but there is probably someone in the Developer Community that would know. 

https://community.developer.atlassian.com/c/stride-development

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Stride

Stride and Hipchat Cloud have reached End of Life (updated)

All good things come to an end - thanks to all our customers and partners who have been along the Hipchat and Stride journey with us.  As of Feb 15th 2019, Hipchat Cloud and Stride have reached ...

2,421,871 views 26 26
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you