source tree 1.9 isnt starting

i just upload source tre to the latest version and ist not working simply dint start i alreade uninstall and reinstall the program but is the same, the only thing that works is to install a really old version what should i do im not a programmer and i dont know how to fix this kind of things... HELP!

1 answer

0 vote

Hi! Can you let us know which version of SourceTree and which OS are you currently using? You mentioned that installing a really old version of SourceTree worked, have you tried upgrading from that one?

Regards,

Ana 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

564 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you