github pulls take a long time to display on SourceTree

Hi, I am using SourceTree for a while now and I have been facing this issue from the very begining. 

When I start SourceTree, it does not show the PULLs to be fetched. After 5 or 10 minutes only, it shows the pulls. I have to wait untill they are displayed on PULL icon in SourceTree. 

Any fix or workaround for this?

1 answer

0 vote

Hi Viraj, are you experiencing this issue across different networks? If you have code hosted in other platforms as well, are you having the same delay on them?

 

Regards,

Ana

Yes, I use SourceTree in two different networks and I have been facing the issue in both the environments

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

570 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you