fixed - Unable to install SourceTree

I was trying to install SourceTree. There's a version of SourceTree installed already – version 1.6.17. When the installation reaches the point 'Removing applications', this error pops up:

"The older version of SourceTree cannot be removed. Contact your technical support group."

How do I fix this? And how do I contact my technical support group?

Thanks

1 answer

Is the current, installed, version running in the background? Try shutting it down and running the installer again.

Have you tried uninstalling the previous version manually?

I tried uninstalling it manually by going to 'Programs and Features' and the uninstaller never appeared when I ran it.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

794 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you