fatal: Unable to find remote helper for 'http'

Hi,

I was trying to switch to git from svn, so I installed sourcetree, created a Bitbucket account, tried it, made the migration on another machine and pushed to bitbucket. Everything was fine. But when I tried to clone the repo to my development machine this error started apearing and I've done everything I could think of but it keeps repeating even though it worked at first with a test repo.

I'm running on Windows 7 SP1.

I've tried to reinstall SourceTree (lastest 1.8.2.2 and 1.7.0), updatted embedded git, installed git on system and configured SourceTree to use it, installed cURL (since most threads point you that way)..

I've tried also to clone running git-bash from git-local but throws the same error.

Anyone can help?

 

1 answer

It happens also when trying to use https (fatal: Unable to find remote helper for 'https')

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

647 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you