It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

You are not assigned to this project Edited

[remote rejected] master-> master (You are not assigned to this project)

error come when try to push my project to https://app.buddy.works

1 answer

0 votes

The error message says you're not a user in the project you are trying to push to.  You'll need to talk to the project owners to get access

I already add the same account what I'm using in sourcetree I have added in buddy but still not work same error !

 

how can check what account using in sorucetree 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,907 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you