Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,549
Community Members
 
Community Events
176
Community Groups

Why does login fail for V 1.9.6.1 "Request was aborted: Could not create SSL/TLS secure channel"

Hello,

We use SourceTree V 1.9.6.1 on Windows 10.  Several developers, including myself, are having trouble when going to Clone/New and selecting the globe.  They receive a red login error alert which says, "Login failed for your Bitbucket account.  The remote service said: 'The request was aborted: Could not create SSL/TLS secure channel.'"  We have verified our logins by going to bitbucket.org to login.

I'm curious if this has anything to do with the recent changes to Bitbucket only allowing TLS 1.2.  I have taken what I thought was proper precautions by using SSH and switching from embedded git to system git, which is at version 2.17.1, until we can upgrade SourceTree throughout the entire organization.

 

Do you have any suggestions?

Thanks!

1 answer

4 votes
minnsey Atlassian Team Dec 17, 2018

Hi

Sourcetree itself makes the REST calls in the Clone/New screen as such it needs to be capable of TLS 1.2.

In 1.9 you should be able to activate TLS 1.2 in the Tools/Options/Network tab

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events