Version 2.7 (150) issuing invalid Git commands?

Screen Shot 2018-01-11 at 11.33.36.png

 

3 answers

1 accepted

This widget could not be displayed.

Fixed in 2.7 (151), please update.

This widget could not be displayed.

That stash name is using an invalid format (containing @{ specifically) that Sourcetree now blocks. See the referenced rules for details.

Brian Ganninger
Senior Mac Developer, Sourcetree

Shame I can't rename my stash(es) all I can do is delete :(

Oh, no - can't delete either.

This widget could not be displayed.

After further digging, this is a bug that's being fixed for 2.7 (151) which will be out in a couple hours.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

858 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you