Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,351
Community Members
 
Community Events
168
Community Groups

Using SourceTree to clone remote repo simply impossible on Mac

Hi all, I am having a lot of problems using SourceTree to clone a remote private repo from my BitBucket account.

I am having continuous issues regarding credentials.

Latest attempt: I have downloaded SourceTree, I have added my account using an HTTPS protocol, and all my remote repos appeared on SourceTree. I tried to clone one of them but SourceTree told me that 

"This is not a valid source path / URL"

Then, I removed my account from SourceTree, I reset it, and when I click on "Connect Account" a simple and nice blank tab appears on Safari.

 

I tried everything I found on Google, like updating Git and performing esoteric commands on my command line. I have uninstalled and reinstalled SourceTree uncountable times. I do not know what to do, I am thinking that SourceTree has a serious bug somewhere.

1 answer

0 votes
bgannin Atlassian Team Nov 25, 2018

Hi Francesco,

What version are you using? 

Brian Ganninger
Senior Mac Developer, Sourcetree

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events