Updating to Version 2.3.1.0 broke my repo Edited

Since I updated my version of SourceTree to the latest version 2.3.1.0, I keep getting 'the procedure point curl_global_sslset could not be located in the dynamic link library'29291790-504fef88-810a-11e7-9b35-0d49e78b5827.png

error windows popping up every 2 minutes.

2 answers

The solution for me was to uninstall GIT from my machine and re-install it. ~/ProgramFiles/Git  The typical fix for broken things.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

848 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you