Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,822
Community Members
 
Community Events
168
Community Groups

Unable to use an existing Atlassian account - password input not displayed

Hi,

I am on macOS High Sierra 10.13.6 trying to install latest SourceTree version 2.7.6a

I am experiencing an issue when trying to use my existing Atlassian account for the installation as I cannot see the password input. That means I cannot complete login and hence the installation. I have seen this is a known issue but haven't see any solution or workaround for mac users. 

I would appreciate any help here. 

Thanks

 

1 answer

0 votes
Ana Retamal Atlassian Team Oct 04, 2018

Hi Fernando, welcome to the Community! 

Could you remove com.torusknot.SourceTreeNotMAS.plist from ~/Library/Preferences/ and try again?

Let us know if that helped you!

Kind regards,

Ana

Hi Ana,

I have found an unexpected workaround for this... For some reason, after inputting my username the password input was not displayed. I wondered if it was just that the input was hidden or overlapped? So after inputting my username and click enter I just blind-input my password and clicked enter again. It worked! 

VERY POOR USER EXPERIENCE Atlassian. Many people is complaining about unexpected behaviours in this Atlassian login screen for long time. It is time to fix it!

Thanks Ana for your response though :)

Nando

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events