It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to login to my Atlassian account to install Sourcetree

Hello,

I am unable to login to my Atlassian account to install Sourcetree. Everytime I type my email then hit Continue nothing happens. I can login in to my Atlassian account online however. I have removed ...\AppData\Local\Atlassian folder and tried again several times with no luck.

 

So what could be the problem.

 

 

1 answer

0 votes

Hi Alaa! Are you using Sourcetree for Windows or for Mac? Which version? What error are you getting? 

You said that when you enter your email then hit Continue nothing happens. Are you getting a blank screen? If so, this issue was reported in our bug tracker at SRCTREEWIN-7244. A fix is being rolled out now, but if you don't have it yet you can use the following workaround:

From a working install collect the accounts.json and passwd files.

Delete the Atlassian folder from the AppData/Local directory for your user. Run the installer for 2.3.1, close it when you get the blank login window. Place the account.json and passwd files into the Atlassian/SourceTree folder. Rerun the installer. It should detect the account and password from those files and bypass the request for a login.

Note that in order to be in compliance with the Atlassian EULA you must ensure the email address used in the file is valid, yours and associated with a valid Atlassian account.

If you were referring to a different issue, please explain a bit more about it and don't forget to answer my questions at the top of my message. You can also post a screenshot :)

Best regards,

Ana

 

 

 

Hello Ana, I'm facing the same issue right now.

I enter my email, which I use for signing in Jira, press Continue. Progress bar appears on top of the button for a couple of seconds and that's all, nothing changed in the window, I can't enter the password. 

The same behaviour if I press "Log in with Google". Nothing happens, no error.

But sometimes program crashes after I close the main window, I sent bugreports when program asked.

I also tried to remove the folder in Local/Data - didn't help.

Win 7 Ultimate, the installer is named "SourceTreeSetup-2.6.10" (downloaded from official site)

Screenshot_22.pngScreenshot_23.png

the problem solved after I updated IE from 9 to 11. Perhaps old IE can't load password field.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,962 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you