It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to extract PortableGit.7z Edited

 

I just installed sourcetree (for using with GitBucket) and try to make local repository. However the warning and error ware occurred. They said that installed Git was not found in my PC so I tried to download the portable Git, but it failed. PortableGit.7z seems not to be able to be extracted. (please see the warning and error window as the attachment).

How can I solve this error?

For your info:

- PortableGit.7z was created by these operation but the file was empty (size is zero) 

- I tried to cut the firewall and download the files again, but the result was same(PortableGit.7z is empty)

- there is similar FAQ  at the link below but the this issue still occur for me... 

similar faq

- sourcetree version: 2.4.8.0

- Windows 7 SP1

 

Operate1.png

Operate2.PNG

1 answer

1 accepted

1 vote
Answer accepted
Mike Corsaro Atlassian Team Feb 21, 2018

Hello! If the portable git download doesn't work, then you can just download the stand-alone version of Git for Windows here

The error was solved by your advice. Thank you so much!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you