It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to authenticate even after oAuth token was assigned Edited

We have developers who are starting and have new accounts made under our tenant and are unable to clone our projects using sourcetree although they can authenticate to github fine.

 

So when loading sourcetree we go to setup a login account as oAuth, it accepts and generates the token.

AuthOK.png

Now we try to connect to one of our repositories it shows them, we try to clone and it times out saying authentication failed.

CIMRepo.png

The Prompt appears.... but we have tried all options...

CredHelper.png

it will not authenticate

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,409 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you