Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The application "Sourcetree.app" can't be opened

FYI - I am running version 10.14.2 of Mac OS X.

I just downloaded SourceTree version 3.1.2 for Mac.

Previously I was running 2.7.6?

I unzipped the download file.

I tried to run Sourcetree.app.

It failed with the error above.

When I looked in the console, I saw this error:

Non-fatal error enumerating at <private>, continuing: Error Domain=NSCocoaErrorDomain Code=260 "The file “PlugIns” couldn’t be opened because there is no such file." UserInfo={NSURL=PlugIns/ -- file:///Applications/Sourcetree.app/Contents/, NSFilePath=/Applications/Sourcetree.app/Contents/PlugIns, NSUnderlyingError=0x7f9b6de23d70 {Error Domain=NSPOSIXErrorDomain Code=2 "No such file or directory"}}

2 answers

Similar error with:

macos v.10.14.6
Sourcetree version 4.0_229

I'll download a previous version

When I found Source Tree 3.2 from OSX_Latest.zip on this page:

https://bitbucket.org/atlassianlabs/sourcetree-betas/downloads/

it worked fine.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

7,268 views 5 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you