Hi Guys, 

I can't seem to find my stash in my source tree UI. It used to be somewhere below that repo list but it has gone missing.

Using git stash list command from console can still output properly. Tried the pop up menu, still no luck. Please help.

1 answer

Should be between Remotes and Submodules (if you have submodules):

image2016-10-17 8:20:47.png

If you don't have any stashes, it won't show up. If you do have stashes and there isn't a stashes section there, you may be experiencing a bug. Try restarting SourceTree, maybe?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

674 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you