Sourcetree 2.0.5.2 crashes on a particular repository post-push - OSX 10.10

When trying to push to a particular bitbucket repository, sourcetree crashes every time.

The push is performed without errors though and restarting Sourcetree enables me to work further on the repository.

Any hints on finding the cause of the error and helping you guys figure out a possible bug?

Thanks

3 answers

Unless other OSX users have seen this and know of some specific solution, your question is better suited for the bug tracker: jira.atlassian.com

Ah, thanks I wasn't aware of this. I will repost there.

Great. I'd also recommend posting a link to the bug report here as an answer (and accept it as THE answer) to help other users find it who are in the same situation.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

568 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you