It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Sourcetree 2.0.20.1 Error on Pull

Installed the new version the other day and now on a pull, I get the following error.  I updated System Git at the same time, as I was unable to extract the archive when I tried to update my Embedded Git. 

Am on Windows 7

git -c diff.mnemonicprefix=false -c core.quotepath=false -c credential.helper=manager-st fetch origin
0 [main] sh 127404 C:\Program Files\Git\usr\bin\sh.exe: *** fatal error - add_item ("\??\C:\Program Files\Git", "/", ...) failed, errno 1

fatal: AggregateException encountered.
One or more errors occurred.

I tried to post the Stack Trace, but apparently, it's "not permitted in this community".. Some help that is

 

1 answer

0 votes
Mike Corsaro Atlassian Team May 25, 2017

Hello! Can you try running "git fetch origin" from the command line?

HI Mike, I'll be in the office again Tuesday where I'll try that. I only experienced the error once, but I'll give that a try

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you