It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree set up stops after registration

When I try to install the latest Source Tree version, 2.0.20 for windows, the install wizard runs fine until I have completed the registation step. Then when I click the "continue" button nothing happens.

Does anyone have an idea on how to complete the install?

2 answers

0 votes
Ana Retamal Atlassian Team May 29, 2017

Hi Øyvind, have you restarted Windows to make sure the installation completed correctly? If you had a previous version of SourceTree, please uninstall it and wipe the SourceTree preferences

If you're still not able to continue, please let us know whic Windows version are you using.

Best regards!

Ana

Wiping the Source Tree preferencaes solved the problem:) Thanks for quick answer!!

Øyvind

 

Ana Retamal Atlassian Team May 31, 2017

Glad to hear that, Øyvind!

Have a nice day :)

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,935 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you