SourceTree - lost commit detail window

I've lost the commit detail window for Source Tree (OS X).  I still have the diff for the first file, but nothing to the left.  I've tried expanding/collapsing window widths.  I deleted the app and removed the preference files and still cannot get it back. 

Any tips would be great!  I cannot view the full commit info and files anymore.

3 answers

This is usually a window width issue (I know you said you've tried that already...) SourceTree really needs a View->Default View or something, as this happens fairly frequently and can be hard to fix.

thanks for filing the request. I have the window when I want to make a commit. I can see my files in the tree or list, but I have nothing when viewing a commit. No one else at my office can replicate it.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

794 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you