SourceTree left pane view spinning, won't load Edited

I saw another post on this same issue that appeared as 'related content' after I posted.  Strange my search didn't find it.  I couldn't find a way to go back and delete this post so I'm just pre-pending this comment at the top.

I recently upgraded to SourceTree 2.0.20.1. After that upgrade one of my projects won't load the left pane. It just sits with the Windows 'busy' spinning icon (see attached image). All my other projects seem to load fine. The history shows fine and I can commit to the repository, just can't view my branches in the left pane. All my project remotes reside on the same VSO git server. Any ideas?

sourcetree error.png

1 answer

0 votes

Hi Wade! Did the answers at SourceTree is spinning forever help you? If you're still experiencing any issue, let us know so we can continue assisting you.

Regards,

Ana 

No. It just confirmed SourceTree is broken and I'm not the only one experiencing this issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

835 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you