It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

SourceTree authority window is empty on installation

Pavel Veselev Sep 21, 2017

I'm trying to install SourceTree (ver. 2.3.1.0), and on step "Atlassian account" I click "Use existing Atlassian account" and get empty authority window. OS - Windows 10 Enterprise (ver. 10.0.10240) with Russian UI

image.png

1 answer

0 votes
Mikael Sandberg Community Leader Sep 21, 2017

Try this, open Internet Explorer (that is the browser used to display the login page for your Atlassian account), go to the Advanced options tab, click on Reset your Internet Explorer Settings and check Delete personal settings, that should fix it.

Pavel Veselev Sep 22, 2017

Thank you, but... Unfortunately, no. I've tried this, and it doesn't work. I also tried to set up different settings in Internet options, like SSL, but it still doesn't work.

Any another suggestions?

Mikael Sandberg Community Leader Sep 22, 2017

Checkout this thread, https://community.atlassian.com/t5/Sourcetree-questions/Can-t-login-during-Install-Windows-7-on-corporate-environment/qaq-p/636213/jump-to/first-unread-message

The issue is with IE, so if you can access my.atlassian.com from IE you should be able to do it during SourceTree install.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

467 views 0 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you