SourceTree V- Not installing in Windows10

I'm using Windows 10 OS. While I tried to install the latest version( there is nothing happend. It just shown Atlassian popup then stoped. There is no process in Taskmanager also. I checked in Control Panel, Sourcetree installed without icon. One shortcut created(with icon) in Desktop tried to launch the application but no use. While launching the application, Windows Crash Reporter process is on top of the Task manager. Kindly provide solution to install the latest version. 

1 answer

1 accepted

Accepted Answer
1 vote

Hi Govarthan! Are you a new SourceTree user, or did you already have one of the previous versions? To move to the latest version of SourceTree, it's necessary to uninstall 1.9.x first, then manually download and install it from

If this is still not working, you can you try resetting your preferences.

Let me know if you could install it now.



Hi Ana,

 Thank you so much. Problem due to C:\Users\<username>\AppData\Local\Atlassian\ folder. Now it's working fine.



Thanks for sharing, Govarthan! Hopefully it will help other users too :)

It did help me today, when Sourcetree suddenly would not start anymore. Thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

992 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you