Source tree has stopped working in windows 8.1

Hi Support i have fresh installation of windows 8.1,i have downloaded SourceTreeSetup_1.9.6.1, after successful installation when i run as administrator it fails on 1.png
when i click on use an existing Account it fails, and show this screen with message
 2.png on debugging its shows below screen with message
3.png Can anybody help me what i am missing i have disabled Node32 as well, i am able to login to Atlassian site as well but here i am not taking to login screen exception is thrown prior to that

2 answers

I am facing the same issue.

Where you able to resolve this?

Hello, this problem is solved, I now face the same problem.

Hi i did this
1- Setup on windows 7 it works well, copy files from local folder in appData into windows 8 AppData for Source Tree, it worked, then i uninstalled & after install it worked well 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

840 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you