Source Tree Not Able to register Email Add

Atlasslian Source-Tree 2.1.2.5 not able to register on install. Multiple versions are affected due to this issue .

I now have two users with this issue, all basic trouble shooting has been done (reinstall/clear internet settings etc).

Has anyone else seen this?22181214_179859575915854_732364748453067085_o.jpg

2 answers

0 votes

Hi Kumar! This issue has been reported in several Community threads and also in our issue tracker at SRCTREEWIN-7244. The development team is currently working on it together with the id.atlassian.com team. One of our developers suggested a few workarounds in that page, please follow them and let us know if they worked for you. I also recommend you to watch the bug ticket to get notifications about any updates or new workarounds that might arise.

 

Hope that helps!

Ana

Hi Ana

I have tried the workaround but some of them are not allowed in our environment . and this is already affecting most of our users . Please suggest how soon we will have a fix regarding this issue . 

0 votes

We're working with the Identity team to track down the issue. Thank you for your patience.

Hi Brian 

Any update on this issue ?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

946 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you