Source Tree 1.6.11 installation problem on Windows 8.1 -64bit

Error message :

"Error Writing to file C:\Program Files (x86) \Atlassian\Source Tree\tools\7za.exe.  Verify that you have access to that directory".  

The file run I as an admin: SourceTreeSetup_1.6.11.exe

I tried using network with and w/o proxy server; tried to install to different directory (non-default). None of those worked.

 

 

2 answers

Since you are not the only one who has this problem (see https://answers.atlassian.com/questions/10416365), you have probably found a bug. Report it here and paste the link to the JIRA item in a comment so other people can vote it up.

This second one was removed, but it was a duplicate anyway.

After removal of the McAfee Virus scan app from the computers, I am able to install the 1.6.11.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

243 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot