It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Something went wrong Edited

I don't really understand the reason behind needing to "activate" a free product such as SourceTree. Nevertheless when trying to do so, I am getting an error "Something went wrong while attempting to validate your credentials.

For your information, I am working in Windows Server 2016.

 

1 answer

0 votes
Mike Corsaro Atlassian Team Oct 16, 2018

This is probably an issue with your IE security settings, but because you're on server I'd suggest not changing those. If you try the 3.0 release you should be able to login via Bitbucket Cloud and won't see that error.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,917 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you