Something Woring with SourceTree

there have something wrong with my SourceTree, when I create a new clone from url, the application will give me an error (illustrated above),I think the error is caused by myself,when I configuration Sourcetree for the first time ,I Configure the wrong git user name。Uninstall sourcetree configuration file will still on my computer ,So I must find the configuration file and delete it,but i can't find the configuration file 。
Waiting for your answer Thank you very much

1 answer

The screenshot you are referring to is missing, please add it to your question.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

549 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you