Something Woring with SourceTree

there have something wrong with my SourceTree, when I create a new clone from url, the application will give me an error (illustrated above),I think the error is caused by myself,when I configuration Sourcetree for the first time ,I Configure the wrong git user name。Uninstall sourcetree configuration file will still on my computer ,So I must find the configuration file and delete it,but i can't find the configuration file 。
Waiting for your answer Thank you very much

1 answer

The screenshot you are referring to is missing, please add it to your question.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

794 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you