Pull notify symbols not working after a fetch

On Windows 7 SourceTree 1.2.1.0

The redbox with the number of commits to pull is not appearing over the Pull button.

Likewise the symbol does not appear next to the branch.

The Fetch working because I can see from the log that my local branch is behind the origin branch

Any logs or otherwise we can check to see why this might be happening.

1 answer

Same problem here, on Sourcetree 1.3.3.0 on Windows 7. GIT repositories are hosted on Bitbucket if this makes any difference.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

435 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you