Problems downloading Sourcetree

Every time I click on the exe to just download sourcetree, it opens for a second and then pops up 2 error messages saying that sourcetree has stopped working.  I've tried getting older versions as well but nothing has worked.  Anyone else encounter this problem or have a solution?

1 answer

0 vote

Hi
There are a couple of places you can check to see if there is any information about what is happening.

The Sourcetree installer is effectively silent, if successful it should install into
%localappdata%\Sourcetree
with shortcuts in that folder and the app itself in a sub folder called  app-{version}

Is the app installed?

If it is installed but is then failing to run you can look for entries in the Event Viewer and also in %localappdata%\Atlassian\Sourcetree\Sourcetree.log

If it is not installed there could be a log in %localappdata%\Sourcetree\SourceTreeSetup.log

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

710 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you