New team Member can not clone repository because of invalid path

Hi, I can't figure this out on my end, but today I recruited a new team member onto my developer team. However, after adding him to the developer group so he can access the repository he get the error in source tree "This is not a valid path / URL"

 

He has the same access as everyone else who is working here, I asked him was the details said and it says "remote not found #URLHere not found" the URL is correct for the repo, he is authenticated and have write access to the repo.

What could be the problem here?

1 answer

0 votes

Hi! Is he getting the same error if he tries to clone the repo using the command line? 

If he's only getting this error in SourceTree, can you ask him to change the Git version from 'Use Embedded Git' to 'Use System Git' and see if this solves the issue?

If the error is still occurring, there should be a "Details" button next to the error he's getting, what does it say there?

Lastly, please remember to let us know which SourceTree version and OS is he using to help us better troubleshoot this case.

Best regards :)

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

706 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you