My sourcetree dont works

Hello Together,

 

i have some problems with sourcetree.

I can not add new login informations.

And if i try to clone something, sourcetree dont know my Gitlab and can clone it.

I already installed it mutch times again and its not working

 

regards

1 answer

0 vote

Hi Michael,

How are you trying to add your accounts? What type of accounts are them? And how are you trying to clone your Gitlab repository? Are you using the New > Clone feature (see screenshot)? This should ask you for your credentials:

Screen Shot 2017-08-09 at 16.28.47.png

If you're still experiencing issues, please send us a screenshot and let us know which version Sourcetree and OS

Regards,

Ana

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

723 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you