Missing Sourcetree UI

Hi guys,

I've updated my Sourcetree to the latest version of 1.9.6 and got so disappointed with it. Not only does the UI suck, but it's also faulty. Or at least in my place. Here's the screenshot:

derr.png

 

Now as you can see, the tick boxes in the "Staged files " in the old Sourcetree are all gone. And some of the top buttons are missing their label. Anybody know how to fix this?

 

PS: I'm on Windows 10, for that matter.

 


https://gyazo.com/dcc6437d04e875011c1afa241dc3423c

2 answers

Try switching to "No staging" interface.  It's in the drop down list next  to the "Pending files"

Same here. An app restart fixed it for me.  But it's back again now.  I've got a DELL-XPS13.  I'm thinking Win10 and high DPI might be an issue.

Have yet to apply latest updates, I hear they're not so great.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

248 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot