Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Is Microsoft .NET v4.7.1 required for Sourcetree, or will v4.5 suffice?

dohzer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 6, 2019

When running Sourcetree for the first time following installation, I receive the following message.

Will Sourcetree work with v4.5, or do I specifically need v4.7.1?

 

dotnet.png

1 answer

1 accepted

0 votes
Answer accepted
bgannin
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
February 6, 2019

Hi @dohzer,

You do specifically need .NET 4.7.1 or higher to run Sourcetree for Windows.

Brian Ganninger
Principal Developer, Sourcetree

dohzer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 6, 2019

Thank you for your help!

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events