Installation stuck at 'Use an existing account' prompt

Hi,

I am having trouble installing Sourcetree due to the 'Use an existing account' window failing to authenticate me.

I've tried things that usually fix the problem:
- Installed Fiddler to debug what the installer was trying to load, then added https://id.atlassian.com, https://auth.atlassian.com, https://*.atlassian.com to Trusted Sites in IE.
- Disabled IE's popup blocker
- Cleared IE's cache
- Ensured that I am able to log in via id.atlassian.com using IE
- Uninstalled, rebooted and reinstalled the application

However, none of these usual suspects are working this time. Specifically, I am stuck at the point where I've entered my e-mail and password and submitted them. The progress circle never finishes. I am using version 2.3.1.0. How do I fix this?

1 answer

0 votes

Hi Anders! If you're on Windows, this issue has been reported at  SRCTREEWIN-7949. There are a few workarounds listed in that page, can you try them and let us know if they worked for you?

Also, I recommend you to watch the bug ticket to get notifications about any updates or workarounds that might arise.

Cheers,
Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

737 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you