Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Impossible to start using Sourcetree 2.7.6a on macOS Sierra

Edited

Impossible to start using Sourcetree, because 'Continue' button on the launch pane will never became active state (can not click), even after checking the checkbox or click 'I agree' button.

Screen Shot 2018-08-28 at 11.10.06.png

1 answer

0 votes
Manju Atlassian Team Aug 28, 2018

Oops! that's the first time we are seeing this. Can you remove com.torusknot.SourceTreeNotMAS.plist from ~/Library/Preferences/ and try?

Thank you for the response.
I tried it and it worked!

remove com.torusknot.SourceTreeNotMAS.plist

Thanks a lot!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

7,128 views 5 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you