It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I'm having a major problem cloning any of my repositories due to Authentication issues

I'm trying to do something really simple: clone a git repository from BitBucket using SourceTree. And have not been able to get it to work since last year. 

It must have something to do with my acccount settins for dcdereus@bitbucket.org because my other account (which I created in desperation) works fine.  Also cloning a Mercurial repo works fine.

I have the latest v of SourceTree, even reinstalled it. I figured I completely remove all credentials. But that also doesn't work. Cant delete then, edit them or set them as defaults.  And they are not in my windows credential list.

2018-01-09_21-29-29.png

1 answer

0 votes
Ana Retamal Atlassian Team Jan 10, 2018

Hi! Have you tried wiping Sourcetree preferences?

Let us know if that helped.

Regards,

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,907 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you