I'm having a major problem cloning any of my repositories due to Authentication issues

I'm trying to do something really simple: clone a git repository from BitBucket using SourceTree. And have not been able to get it to work since last year. 

It must have something to do with my acccount settins for dcdereus@bitbucket.org because my other account (which I created in desperation) works fine.  Also cloning a Mercurial repo works fine.

I have the latest v of SourceTree, even reinstalled it. I figured I completely remove all credentials. But that also doesn't work. Cant delete then, edit them or set them as defaults.  And they are not in my windows credential list.

2018-01-09_21-29-29.png

1 answer

This widget could not be displayed.

Hi! Have you tried wiping Sourcetree preferences?

Let us know if that helped.

Regards,

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

874 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you