How do I link my bitbucket account after having completed the setup wizard?

I finished the SourceTree setup wizard and there was an authentication failure when I tried to link my BitBucket account (I think that I just entered the wrong password) and when I launch the application I cannot find a way to add this in now.  I tried uninstalling the application and installing it again hoping that it would walk me through the wizard again but to no prevail.

Any help here would be much appreciated, thanks!

1 answer

1 accepted

You want to manage your hosted repositories.

https://answers.atlassian.com/questions/44100716

Thank you for this information.  I found out that I needed to change it from a Bitbucket account to Bitbucket server account (and then provide my local Bitbucket server address) but I most likely would have not thought to look under: View -> Show Hosted Repositories so for that, I thank you very much!

Anyone experiencing this or a similar problem should start with the link that Seth posted.  You should be able to add/remove/edit accounts there.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

791 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you