Having trouble with creating a new repository

 

I have same trouble like this question"https://community.atlassian.com/t5/Bitbucket-questions/Having-trouble-cloning-a-new-BitBucket-hg-repo-using-SourceTree/qaq-p/136023"
I just did same as this URL's answer says, but didn't solved.

bitb.jpg

1 answer

This widget could not be displayed.

Hi! Are you still experiencing this issue? The Community question you pointed to uses Mercurial instead of Git, so the proposed solution might not work in your case. Can you provide the following information?:

Which Sourcetree and OS version are you using?

What does the error say? Can you translate it to English?

Have you tried wiping Sourcetree preferences?

Best regards!

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

859 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you