Having trouble with creating a new repository


I have same trouble like this question"https://community.atlassian.com/t5/Bitbucket-questions/Having-trouble-cloning-a-new-BitBucket-hg-repo-using-SourceTree/qaq-p/136023"
I just did same as this URL's answer says, but didn't solved.


1 answer

0 vote

Hi! Are you still experiencing this issue? The Community question you pointed to uses Mercurial instead of Git, so the proposed solution might not work in your case. Can you provide the following information?:

Which Sourcetree and OS version are you using?

What does the error say? Can you translate it to English?

Have you tried wiping Sourcetree preferences?

Best regards!


Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

647 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you