Google OAuth authentication does not work

Hi I encounter the problem with source version 1.8.2.

 

When I try to login to Atlassian through the google account, I get the folllwing error: 

Invalid CSRF token found in form body

I tried it also in different default browser but no luck (edge).

 

Thanks,

Miro

1 answer

I am also having issues with the Google login, except I am not seeing this error.  I get the Text Message for my 2nd-Factor, but the login page, just goes to a page can not be found page. (Windows 7)

This happens directly after update to 1.8.2 on startup.

A Twitter post said it was fixed. 

Downloaded from main page and login worked.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

276 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot