It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Failed to extract file

Error opening Sourcetree

Unable to extract C:\....

Tried everything I could find, still fails.




2 answers

1 accepted

Deleting the "git_extras" folder and restarting Sourctree to recreate this folder seems to have worked for me. Thank you

Eventually, the problem recurred again. The solution that seemed to work so far was to close Sourcetree, and actually delete the file itself. Upon restarting Sourcetree, the file recreates itself, apparently in a more stable state.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,910 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you