Error while upgrading Sourcetree to 1.6.11. Getting error "Error writing file ..\7za"

I was running sourcetree 1.6.5 and tried to upgrade the installation to 1.6.11. Got error "Error writing to file "C:\program files(x86)\Atlassian\Sourcetree\tools\7za.exe". I am running source tree for a very long time on my laptop without any issues.

I have tried installing the software multiple times but getting same error message. I have also rebooted the server to ensure there is no stale file handles on the laptop. but still the same issue. 

Any help or suggestion will really help/

1 answer

This is the same problem as "Source Tree 1.6.11 installation problem on Windows 8.1 -64bit". Please see answer there.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

238 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot