Error encountered - 'git log' failed with code 128:'fatal: bad revision 'paginationBranch'

I merged the pagination branch back into the master branch, deleted that pagination branch and am now trying to commit changes to the master branch for minor fixes.

I have tried the fetch - prune branch suggestion from a different question without any success.

I am working on a mac, 10.8 with the latest version of sourcetree and github.

2 answers

Try checking out master again.

I tried checking out master, but there's nothing there?201507131139 SourceTree 2.0.5.2.png

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

647 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you